<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<title>ISRAEL21c - STORIES THAT IMPACT OUR WORLD</title>
	<meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
	<meta name="viewport" content="width=device-width, initial-scale=1" />
			<link rel="canonical" href="https://www.israel21c.org/">
		
	<!-- App/Favicon icons -->
	<link rel="shortcut icon" href="https://static.israel21c.org/www/images/favicon/favicon.ico">
<link rel="apple-touch-icon" href="https://static.israel21c.org/www/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://static.israel21c.org/www/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://static.israel21c.org/www/images/favicon/favicon-16x16.png">
<meta name="theme-color" content="#ffffff">
<meta name="apple-mobile-web-app-title" content="ISRAEL21c">
	<!-- dfp ads -->
			
<!-- Start GPT Tag -->
<script src="https://tagan.adlightning.com/jmedia-israel21c/op.js" defer></script>

<script> !(function () { window.googletag = window.googletag || {}; window.vmpbjs = window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var cmds = []; try{ cmds = googletag.cmd.slice(0); googletag.cmd.length = 0; }catch(e){} var ready = false; function exec(cb) { return cb.call(googletag); } var overriden = false; googletag.cmd.push(function () { overriden = true; googletag.cmd.unshift = function (cb) { if (ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0; k < cmds.length; k++) { exec(cmds[k]); } } }; googletag.cmd.push = function (cb) { if (ready) { return exec(cb); } cmds.push(cb); }; }); if(!overriden){ googletag.cmd.push = function (cb) { cmds.push(cb); }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) { ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); }); } else { googletag.cmd = cmds; } } }; } var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.adtcdn.com/prebidlink/' + cb + '/wrapper_hb_495468_12717.js', pbSrc = vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload = cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); }; return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })() </script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    
        // middle_1
        googletag.defineSlot('/22215292831/israel21c/desktop/hp/middle_1', [[970,250],[970,90],[728,90],"fluid"], 'div-gpt-ad-middle_1')
        .addService(googletag.pubads());
        
        
        // middle_1
        googletag.defineSlot('/22215292831/israel21c/desktop/article/middle_1', [[336,280],[300,250],"fluid"], 'div-gpt-ad-middle_1')
        .addService(googletag.pubads());

        // middle_2
        googletag.defineSlot('/22215292831/israel21c/desktop/article/middle_2', [[336,280],[300,250],"fluid"], 'div-gpt-ad-middle_2')
        .addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();

            
    // googletag.pubads().disableInitialLoad(); 
    // googletag.pubads().enableLazyLoad({
    //   fetchMarginPercent: 0,
    //   renderMarginPercent: 0,
    //   mobileScaling: 0
    // });
    googletag.enableServices();

    
  });
</script>
<!-- End GPT Tag -->		
	<link rel="stylesheet" href="https://use.typekit.net/wui4gnu.css">
	<link rel="stylesheet" type="text/css" media="all" href="https://fast.fonts.net/cssapi/126f431f-70f6-445b-b440-9ff62b684089.css" />
	<link rel="stylesheet" type="text/css" href="https://use.typekit.net/khw5yex.css">
	<link rel="stylesheet" type="text/css" media="all" href="https://static.israel21c.org/www/css/reset.css?v=1668313353" />
	<link rel="stylesheet" type="text/css" media="all" href="https://static.israel21c.org/www/css/general-style.css?v=1669214451" />
	<link rel="stylesheet" type="text/css" media="all" href="https://static.israel21c.org/www/css/style.css?v=1669214451" />

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TBWM4PM');</script>
	<!-- End Google Tag Manager -->

	
<!-- MapPress Easy Google Maps Version:2.62.3PRO (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="STORIES THAT IMPACT OUR WORLD" />
	<link rel="canonical" href="https://www.israel21c.org/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="website" />
	<meta property="og:title" content="ISRAEL21c" />
	<meta property="og:description" content="STORIES THAT IMPACT OUR WORLD" />
	<meta property="og:url" content="https://www.israel21c.org/" />
	<meta property="og:site_name" content="ISRAEL21c" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"CollectionPage","@id":"https://www.israel21c.org/","url":"https://www.israel21c.org/","name":"ISRAEL21c - STORIES THAT IMPACT OUR WORLD","isPartOf":{"@id":"https://www.israel21c.org/#website"},"description":"STORIES THAT IMPACT OUR WORLD","breadcrumb":{"@id":"https://www.israel21c.org/#breadcrumb"},"inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.israel21c.org/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home"}]},{"@type":"WebSite","@id":"https://www.israel21c.org/#website","url":"https://www.israel21c.org/","name":"ISRAEL21c","description":"STORIES THAT IMPACT OUR WORLD","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.israel21c.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.israel21c.org' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='stylesheet' id='sbi_styles-css' href='https://www.israel21c.org/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css' href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css' href='https://www.israel21c.org/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.62.3PRO' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js?ver=3.6.0' id='jquery-js'></script>
<script type='text/javascript' src='https://static.israel21c.org/www/js/responsiveslides.min.js?ver=1668313353' id='responsiveslides-js'></script>
<script type='text/javascript' src='https://static.israel21c.org/www/js/siema.min.js?ver=1668313353' id='siemaslider-js'></script>
<script type='text/javascript' src='https://static.israel21c.org/www/js/global_functions.js?ver=1669214451' id='rgb-main-js-js'></script>

	<!-- Meta Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window, document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '661018868382319');
	fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=661018868382319&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Meta Pixel Code -->
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4564337-2"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		
					gtag('config', 'UA-4564337-2');
			</script>
</head>
<body class="home blog " >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBWM4PM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!--  -->
<header class="header " id="header">
	<div class="header-top">
		<div class="logo-wrapper">
			<a href="/"><img width="" height="" src="https://static.israel21c.org/www/images/21c_logo.png" alt="Israel21c"></a>
			<div class="logo-desc">Stories That Impact Our World</div>
			<div class="on-logo-wrapper">
				<p class="on-logo-desc">since 2001</p>
				<img width="" height="" src="https://static.israel21c.org/www/images/marker.svg" alt="Since">
			</div>
		</div>

		<div class="social-links-wrapper">
			<ul class="social-share" role="list" aria-label="Social links">
				<li class="facebook"><a class="icon" aria-label="facebook" href="https://www.facebook.com/ISRAEL21c" target="_blank"><span class="visually-hidden">Facebook</span></a></li>
				<li class="linkedin"><a class="icon" aria-label="linkedin" href="https://il.linkedin.com/company/israel21c" target="_blank"><span class="visually-hidden">Linkedin</span></a></li>
				<li class="tiktok"><a class="icon" aria-label="tiktok" href="https://www.tiktok.com/@israel21c" target="_blank"><span class="visually-hidden">Tiktok</span></a></li>
			</ul>
		</div> 
	</div>
	<div class="header-bottom">
		<nav class="topics-nav">
			<ul class="nav-list">
				<li><a class="section-1-link" href="/topic/innovation/">Innovation</a></li>
				<li><a class="section-2-link" href="/topic/earth/">Earth</a></li>
				<li><a class="section-3-link" href="/topic/life/">Life</a></li>
				<li><a class="section-4-link" href="/topic/travel/">Travel</a></li>
			</ul>
		</nav>

		<div class="header-search">
			<div class="header-searchform">
				<form method="get" action="/">
					<input autocomplete="off" type="text" name="s" value="" placeholder="search">
					<button type="submit" class=""></button>
				</form>
			</div>
			<button class="header-search-button icon"><span class="visually-hidden">search</span></button>
		</div>
		<button class="header-slide-open-menu icon" aria-controls="primary-nav-list"><span class="visually-hidden">Menu</span></button>
		<button class="header-subscribe">Subscribe</button>
	</div>

	<div class="header-slide-menu">

		<button class="header-slide-menu-close icon" aria-controls="primary-nav-list"><span class="visually-hidden">Menu close</span></button>
		<div class="header-slide-menu-searchform">
			<form method="get" action="/">
				<input autocomplete="off" type="text" name="s" value="" placeholder="search" />
				<button class="header-search-button icon" type="submit" class=""></button>
			</form>
		</div>

		<div class="header-slide-menu-nav">
			<ul>
				<li><a href="/">Home</a></li>
				<li><a href="/topic/earth/">Earth</a></li>
				<li><a href="/topic/innovation/">Innovation</a></li>
				<li><a href="/topic/life/">Life</a></li>
				<li><a href="/topic/travel/">Travel</a></li>

				<li class="has-children opened">
					<a href="#" class="dropdown-btn">About</a>
					<ul class="sub-menu sub-menu-dropdown">
						<li><a href="/about/">About</a></li>
						<li><a href="/team/">Team</a></li>
						<li><a href="/syndication/">Our Reuse Policy</a></li>
						<li><a href="/contact/">Contact us</a></li>
						<li><a href="/terms-of-use/">Terms &amp; Conditions</a></li>
						<li><a href="/privacy/">Privacy Policy</a></li>
					</ul>
				</li>
				<li><a href="/donate/">Donate</a></li>
				<li><a href="/signup/">Subscribe</a></li>
				<li><a href="/topic/digital-ambassadors/">Digital Ambassadors</a></li>
				<li><a href="/syndication/">Use our content</a></li>
				<li><a href="https://es.israel21c.org/">Español</a></li>
			</ul>
		</div>

		<div class="header-slide-menu-socials">
			<div class="socials-headline">Follow</div>
			<ul class="socials negative-icons" role="list" aria-label="Social links">

				<li class="facebook">
					<a class="icon" href="https://www.facebook.com/ISRAEL21c" target="_blank">                
						<span class="visually-hidden">Facebook</span>
					</a>
				</li>
				<li class="twitter">
					<a class="icon" href="https://twitter.com/ISRAEL21c" target="_blank">
						<span class="visually-hidden">Twitter</span>
					</a>
				</li>
				<li class="instagram">
					<a class="icon" href="https://instagram.com/ISRAEL21c" target="_blank">
						<span class="visually-hidden">Instagram</span>
					</a>
				</li>

				<li class="linkedin">
					<a class="icon" href="https://il.linkedin.com/company/israel21c" target="_blank">
						<span class="visually-hidden">Linkedin</span>
					</a>
				</li>
				<li class="tiktok">
					<a class="icon" href="https://www.tiktok.com/@israel21c" target="_blank">
						<span class="visually-hidden">TikTok</span>
					</a>
				</li>
			</ul>
		</div>
	</div>
</header>

	<div id="newsletter-popup-wrappeer" class="newsletter-popup-wrappeer">
		

<div id="newsletter" class="newsletter-popup ">

    <button class="newsletter-popup-close icon" aria-controls="newsletter-popup"><span class="visually-hidden">Popup close</span></button>
    <div class="form">
        <form class="signup_form">
            <div class="newsletter-title article-headline-1-s">Subscribe to our newsletter</div>
            <div class="newsletter-subtitle">Get ISRAEL21c delivered straight to your inbox</div>

            <div class="form-fields">

                <div class="email-field">
                    <div class="form-item">
                        <label>
                            <div class="form-item-title"><span>Email</span><span class="is-required"> (Required)</span></div>
                            <input type="email" name="email" id="email" autocomplete="off" placeholder=""> 
                        </label>
                        <span class="error-message color-section-1"></span>
                    </div>
                </div>

                <div class="name-fields">
                    <div class="form-item">
                        <label>
                            <div class="form-item-title"><span>First name</span><span class="is-required"> (Required)</span></div>
                            <input type="text" name="first_name" id="first-name" autocomplete="off" placeholder="">
                        </label>
                        <span class="error-message color-section-1"></span>
                    </div>

                    <div class="form-item">
                        <label>
                            <div class="form-item-title"><span>Last name</span><span class="is-required"> (Optional)</span></div>
                            <input type="text" name="last_name" id="last-name" autocomplete="off" placeholder="">
                        </label>
                        <!-- <span class="error-message color-section-1"></span> -->
                    </div>
                </div>
            </div>
        
                            <div class="interest-list-wrapper">
                    <div class="interest-list-title">
                        Tell us which topics you like best:
                    </div>
                    <div class="interest-list">
                                                    <label>
                                <input class="icon" type="checkbox" name="interest_list[]" value="0">
                                <span class="interest-item">
                                    General                                </span>
                            </label>
                                                    <label>
                                <input class="icon" type="checkbox" name="interest_list[]" value="1">
                                <span class="interest-item">
                                    Health & Wellness                                </span>
                            </label>
                                                    <label>
                                <input class="icon" type="checkbox" name="interest_list[]" value="2">
                                <span class="interest-item">
                                    Travel & Cuisine                                </span>
                            </label>
                                                    <label>
                                <input class="icon" type="checkbox" name="interest_list[]" value="3">
                                <span class="interest-item">
                                    Innovation & Technology                                </span>
                            </label>
                                                    <label>
                                <input class="icon" type="checkbox" name="interest_list[]" value="4">
                                <span class="interest-item">
                                    Arts & Culture                                </span>
                            </label>
                                                    <label>
                                <input class="icon" type="checkbox" name="interest_list[]" value="5">
                                <span class="interest-item">
                                    Environment & Sustainability                                </span>
                            </label>
                                            </div>
                </div>
            
            <div class="form-button-wrapper label">
                <button class="form-button" type="submit">Sign Up Now!</button>
            </div>

            <input type="hidden" name="list" id="list" value="israel21c" />			
    
            <div class="error-message color-section-1"></div>
        </form>
    </div>
</div>


	</div>

<div id="main">

<div class="homepage">
    <div class="salamandra"><div class="salamandra-wrapper"><div class="block_item without_section_color leading-color-section-0"><div class="container-wrap "><div class="container grid grid-100 grid-id_1"><div class="column column_100 column_type_a contain-1-items "><div class="card  type-magazine"  data-type="magazine"  data-headline-type="2">
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media magazine article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/the-cafe-where-nazareth-folk-have-met-for-tea-since-1914/"><img width="1520" height="855" src="https://static.israel21c.org/www/uploads/2022/11/fez-main-1520x855.jpg" class="attachment-x-large size-x-large wp-post-image" alt="Patrons of Café Abu Salem in Nazareth. Photo courtesy of Café Abu Salem" decoding="async" title="Patrons of Café Abu Salem in Nazareth. Photo courtesy of Café Abu Salem" /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-4"><a href="/topic/travel" class=""><span>Travel</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/the-cafe-where-nazareth-folk-have-met-for-tea-since-1914/">The café where Nazareth folk have met for tea since 1914</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Elana Shap" href="https://www.israel21c.org/writer/elana-shap/">Elana Shap</a>
				</div>
			</div>
		</div></div></div></div></div>
			<div class='container-wrap banner-container'>
				<span class='banner-label'>ADVERTISEMENT</span>
				<div class='banner-min-height-el' style="min-height:250px">
					<!-- GPT AdSlot for Ad unit 'middle_1' ### Size: [[970,250],[970,90],[728,90],"fluid"] -->
					<div class='banner container' id='div-gpt-ad-middle_1'>
						<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-middle_1'); });
						</script>
					</div>
				</div>
			</div>
			<!-- End AdSlot -->
		<div class="container-wrap "><div class="container grid grid-60-40 grid-id_2"><div class="column column_60 column_type_a contain-2-items "><div class="card  type-magazine"  data-type="magazine"  data-headline-type="1">
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media magazine article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/11-tips-for-greening-the-lifecycle-of-your-clothing/"><img width="1520" height="855" src="https://static.israel21c.org/www/uploads/2022/11/artem-beliaikin-unsplash-1520x855.jpg" class="attachment-x-large size-x-large wp-post-image" alt="Photo by Artem Beliaikin on Unsplash" decoding="async" title="Photo by Artem Beliaikin on Unsplash" /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-2"><a href="/topic/earth" class=""><span>Earth</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/11-tips-for-greening-the-lifecycle-of-your-clothing/">11 tips for greening the lifecycle of your clothing</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>
				</div>
			</div>
		</div></div><div class="card  type-special"  data-type="special"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media special article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/10-gadgets-for-your-hanukkah-and-christmas-gift-list/"><img width="1520" height="855" src="https://static.israel21c.org/www/uploads/2022/11/pexels-gifts-1520x855.jpg" class="attachment-x-large size-x-large wp-post-image" alt="Photo by Pixabay" decoding="async" title="Photo by Pixabay" /></a></div></div>
				</div>
		</div><div class="card-bottom-wrapper">
		<div class="card-bottom">
			<div class="card-label label  color-section-1"><a href="/topic/innovation" class=""><span>Innovation</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/10-gadgets-for-your-hanukkah-and-christmas-gift-list/">10 gadgets for your Hanukkah and Christmas gift list</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>
				</div>
			</div>
		</div></div></div></div><div class="column column_40 column_type_b contain-2-items "><div class="card  type-feature"  data-type="feature"  >
	<div class="card-inner bg-color-section-1">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media feature article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/mining-social-media-for-key-insights-on-chronic-illnesses/"><img width="1100" height="1100" src="https://static.israel21c.org/www/uploads/2022/11/souvik-banerjee-unsplash-1100x1100.jpg" class="attachment-large_square size-large_square wp-post-image" alt="Photo by Souvik Banerjee on Unsplash" decoding="async" title="Photo by Souvik Banerjee on Unsplash" /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-1"><a href="/topic/innovation" class=""><span>Innovation</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/mining-social-media-for-key-insights-on-chronic-illnesses/">Mining social media for key insights on chronic illnesses</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Marion Fischel" href="https://www.israel21c.org/writer/marion-fischel/">Marion Fischel</a>
				</div>
			</div>
		</div></div><div class="card  type-news-small"  data-type="news-small"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  pos-left">
					<div class="media news-small article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/a-feeding-tube-that-could-prevent-tragedies/"><img width="620" height="349" src="https://static.israel21c.org/www/uploads/2022/11/shutterstock_feeding_tube-768x432.jpg" class="attachment-large size-large wp-post-image" alt="Illustrative image by Kaipungyai via Shutterstock.com" decoding="async" title="Illustrative image by Kaipungyai via Shutterstock.com" /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-1"><a href="https://www.israel21c.org/a-feeding-tube-that-could-prevent-tragedies/" class=""><span>Health</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/a-feeding-tube-that-could-prevent-tragedies/">A feeding tube that could prevent tragedies</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Brian Blum" href="https://www.israel21c.org/writer/brian-blum/">Brian Blum</a>
				</div>
			</div>
		</div></div></div></div></div></div><div class="block_item without_section_color leading-color-section-0"><div class="container-wrap "><div class="container grid grid-100 grid-id_1"><div class="column column_100 column_type_a contain-1-items "><div class="card  type-special"  data-type="special"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media special article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/self-driving-buses-to-be-tested-in-israel/"><img width="1520" height="855" src="https://static.israel21c.org/www/uploads/2022/11/shutterstock_autonomousbus-1520x855.jpg" class="attachment-x-large size-x-large wp-post-image" alt="Illustrative photo by SariMe via Shutterstock.com" decoding="async" title="Illustrative photo by SariMe via Shutterstock.com" /></a></div></div>
				</div>
		</div><div class="card-bottom-wrapper">
		<div class="card-bottom">
			<div class="card-label label  color-section-1"><a href="https://www.israel21c.org/self-driving-buses-to-be-tested-in-israel/" class=""><span>Autonomous transport</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/self-driving-buses-to-be-tested-in-israel/">Self-driving buses to be tested in Israel</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Brian Blum" href="https://www.israel21c.org/writer/brian-blum/">Brian Blum</a>
				</div>
			</div>
		</div></div></div></div></div></div><div class="container-wrap "><div class="container grid grid-60-40 grid-id_2"><div class="column column_60 column_type_a contain-3-items "><div class="card  type-magazine"  data-type="magazine"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media media-bg-video magazine article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/will-your-next-car-know-how-to-fly/">
					<video width='1920' height='1080' autoplay loop muted class='fully-video'>
						<source src='https://www.israel21c.org/wp-content/uploads/2022/09/Flying-cars.mp4' type='video/mp4'>
						Your browser does not support the video tag.
					</video></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-1"><a href="https://www.israel21c.org/will-your-next-car-know-how-to-fly/" class=""><span>Electric car</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/will-your-next-car-know-how-to-fly/">Will your next car know how to fly?</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Brian Blum" href="https://www.israel21c.org/writer/brian-blum/">Brian Blum</a>
				</div>
			</div>
		</div></div><div class="card  type-special"  data-type="special"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media pos-center pos-left">
					<div class="media special article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/captured-co2-from-the-air-can-be-made-into-green-plastic/"><img width="1520" height="855" src="https://static.israel21c.org/www/uploads/2022/11/shutterstock_1926854297-1520x855.jpg" class="attachment-x-large size-x-large wp-post-image" alt="Image by Bilanol via Shutterstock" decoding="async" title="Image by Bilanol via Shutterstock" /></a></div></div>
				</div>
		</div><div class="card-bottom-wrapper">
		<div class="card-bottom">
			<div class="card-label label  color-section-2"><a href="/topic/earth" class=""><span>Earth</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/captured-co2-from-the-air-can-be-made-into-green-plastic/">CO2 from air can be made into green fuel</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Brian Blum" href="https://www.israel21c.org/writer/brian-blum/">Brian Blum</a>
				</div>
			</div>
		</div></div></div><div class="card  type-news-small"  data-type="news-small"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media news-small article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/one-app-manages-7000-remote-caregivers-at-115-franchises/"><img width="1520" height="855" src="https://static.israel21c.org/www/uploads/2022/11/home_health_aide-2-1520x855.jpg" class="attachment-x-large size-x-large wp-post-image" alt="Illustrative image by DCStudio on Freepik" decoding="async" title="Illustrative image by DCStudio on Freepik" /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-1"><a href="/topic/innovation" class=""><span>Innovation</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/one-app-manages-7000-remote-caregivers-at-115-franchises/">One app manages 7,000 remote caregivers at 115 franchises</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Marion Fischel" href="https://www.israel21c.org/writer/marion-fischel/">Marion Fischel</a>
				</div>
			</div>
		</div></div></div><div class="column column_40 column_type_b contain-3-items "><div class="card  type-news-large"  data-type="news-large"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media news-large article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/israeli-life-sciences-in-rosy-health-with-5-2b-in-exports/"><img width="960" height="540" src="https://static.israel21c.org/www/uploads/2022/11/shutterstock_IATI-960x540.jpg" class="attachment-x-medium size-x-medium wp-post-image" alt="Photo illustration by Redpixel.PL via Shutterstock.com" decoding="async" title="Photo illustration by Redpixel.PL via Shutterstock.com" /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-1"><a href="https://www.israel21c.org/israeli-life-sciences-in-rosy-health-with-5-2b-in-exports/" class=""><span>Life sciences</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/israeli-life-sciences-in-rosy-health-with-5-2b-in-exports/">Israeli life sciences in rosy health with $5.2b in exports</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>
				</div>
			</div>
		</div></div><div class="card  type-news-small"  data-type="news-small"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  pos-left">
					<div class="media news-small article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/sewage-tech-inspires-man-to-donate-kidney-to-stranger/"><img width="620" height="349" src="https://static.israel21c.org/www/uploads/2022/11/zigler-family-main-768x432.jpg" class="attachment-large size-large wp-post-image" alt="Kidney donor Rony Zigler, his wife Orit, surrounded by their children and grandchildren. Photo by Shai Ofek" decoding="async" title="Kidney donor Rony Zigler, his wife Orit, surrounded by their children and grandchildren. Photo by Shai Ofek" /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-3"><a href="/topic/life" class=""><span>Life</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/sewage-tech-inspires-man-to-donate-kidney-to-stranger/">Sewage tech inspires man to donate kidney to stranger</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>
				</div>
			</div>
		</div></div><div class="card  type-news-small"  data-type="news-small"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media news-small article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/israel-earth-prize-to-promote-policy-and-entrepreneurship/"><img width="620" height="349" src="https://static.israel21c.org/www/uploads/2022/11/marek-studzinski-unsplash-768x432.jpg" class="attachment-large size-large wp-post-image" alt="Photo by Marek Studzinski on Unsplash" decoding="async" title="Photo by Marek Studzinski on Unsplash" /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-2"><a href="https://www.israel21c.org/israel-earth-prize-to-promote-policy-and-entrepreneurship/" class=""><span>Entrepreneurship</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/israel-earth-prize-to-promote-policy-and-entrepreneurship/">Israel Earth Prize to promote policy and entrepreneurship</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>
				</div>
			</div>
		</div></div></div></div></div></div><div class="block_item without_section_color leading-color-section-0"><div class="container-wrap "><div class="container grid grid-0 grid-id_10 module-first"><div class="column column_0 column_type_f contain-0-items ">	<div class="module container section-title section-title-large " >
		<div class="section-title-text">
			<h2 class="section-title-headline section-title-xl" data-color="5">Travel</h2>
						<!-- <div class="section-title-underline"><?/*= $widget_underline; */?></div> -->
					</div>
					<!-- <div class="section-title-action-button">
				<a class="section-title-button color-white bg-black2" href="<?/*= $widget_link; */?>"><?/* = $widget_cta; */?></a>
			</div> -->
			</div>

</div></div></div><div class="container-wrap "><div class="container grid grid-0 grid-id_10"><div class="column column_0 column_type_f contain-1-items "><div class="card  type-feature"  data-type="feature"  >
	<div class="card-inner bg-color-section-4">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media feature article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/best-hotels-in-eilat/"><img width="1520" height="855" src="https://static.israel21c.org/www/uploads/2022/10/Eilat_Tourism-1520x855.jpg" class="attachment-x-large size-x-large wp-post-image" alt="Photo courtesy of Eilat Tourism Corporation" decoding="async" title="Photo courtesy of Eilat Tourism Corporation" /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-4"><a href="https://www.israel21c.org/best-hotels-in-eilat/" class=""><span>Winter sun</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/best-hotels-in-eilat/">13 of the best hotels in Eilat</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>
				</div>
			</div>
		</div></div></div></div></div><div class="container-wrap "><div class="container grid grid-60-40 grid-id_2"><div class="column column_60 column_type_a contain-1-items "><div class="card  type-magazine"  data-type="magazine"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media magazine article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/10-best-places-to-experience-jerusalems-ancient-history/"><img width="1520" height="855" src="https://static.israel21c.org/www/uploads/2022/10/tod_main-1520x855.jpg" class="attachment-x-large size-x-large wp-post-image" alt="At Jerusalem’s Tower of David Museum, archeological finds blend in with the newer structure. Photo courtesy of Tower of David Museum" decoding="async" title="At Jerusalem’s Tower of David Museum, archeological finds blend in with the newer structure. Photo courtesy of Tower of David Museum" /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-4"><a href="https://www.israel21c.org/10-best-places-to-experience-jerusalems-ancient-history/" class=""><span>Archeology</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/10-best-places-to-experience-jerusalems-ancient-history/">10 best places to experience Jerusalem’s ancient history</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Marion Fischel" href="https://www.israel21c.org/writer/marion-fischel/">Marion Fischel</a>
				</div>
			</div>
		</div></div></div><div class="column column_40 column_type_b contain-1-items "><div class="card  type-special"  data-type="special"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media special article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/trolleys-dollars-and-gems-a-tour-of-israels-diamond-exchange/"><img width="1520" height="855" src="https://static.israel21c.org/www/uploads/2022/10/bas-van-den-unsplash-1520x855.jpg" class="attachment-x-large size-x-large wp-post-image" alt="Photo by Bas van den Eijkhof on Unsplash" decoding="async" title="Photo by Bas van den Eijkhof on Unsplash" /></a></div></div>
				</div>
		</div><div class="card-bottom-wrapper">
		<div class="card-bottom">
			<div class="card-label label  color-section-4"><a href="https://www.israel21c.org/trolleys-dollars-and-gems-a-tour-of-israels-diamond-exchange/" class=""><span>Tours in Israel</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/trolleys-dollars-and-gems-a-tour-of-israels-diamond-exchange/">Trolleys, dollars and diamonds: Tel Aviv&#8217;s most unexpected tour</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Brian Blum" href="https://www.israel21c.org/writer/brian-blum/">Brian Blum</a>
				</div>
			</div>
		</div></div></div></div></div></div></div><div class="block_item without_section_color leading-color-section-0"><div class="container-wrap "><div class="container grid grid-0 grid-id_10 module-first"><div class="column column_0 column_type_f contain-0-items ">	<div class="module container section-title section-title-large " >
		<div class="section-title-text">
			<h2 class="section-title-headline section-title-xl" data-color="3">Earth </h2>
						<!-- <div class="section-title-underline"><?/*= $widget_underline; */?></div> -->
					</div>
					<!-- <div class="section-title-action-button">
				<a class="section-title-button color-white bg-black2" href="<?/*= $widget_link; */?>"><?/* = $widget_cta; */?></a>
			</div> -->
			</div>

</div></div></div><div class="container-wrap "><div class="container grid grid-100 grid-id_1"><div class="column column_100 column_type_a contain-1-items "><div class="card  type-magazine"  data-type="magazine"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media media-bg-video magazine article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/the-bold-and-beautiful-rewilding-of-israels-wetlands/">
					<video width='3840' height='2160' autoplay loop muted class='fully-video'>
						<source src='https://static.israel21c.org/www/uploads/2022/11/Rewilding-Israel-in-depth.mp4' type='video/mp4'>
						Your browser does not support the video tag.
					</video></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-2"><a href="https://www.israel21c.org/the-bold-and-beautiful-rewilding-of-israels-wetlands/" class=""><span>Rewilding Israel</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/the-bold-and-beautiful-rewilding-of-israels-wetlands/">The bold and beautiful rewilding of Israel&#8217;s wetlands</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>
				</div>
			</div>
		</div></div></div></div></div><div class="container-wrap scroll-container "><div class="container grid grid-33-22-44 grid-id_3"><div class="column column_33 column_type_b contain-1-items "><div class="card  type-special"  data-type="special"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media special article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/israels-only-glassmaker-is-going-carbon-friendly/"><img width="1520" height="855" src="https://static.israel21c.org/www/uploads/2022/11/Airovation-main-1520x855.jpg" class="attachment-x-large size-x-large wp-post-image" alt="Glassmaking at the Phoenicia factory in Yeruham. Photo by Yoav Weiss" decoding="async" title="Glassmaking at the Phoenicia factory in Yeruham. Photo by Yoav Weiss" /></a></div></div>
				</div>
		</div><div class="card-bottom-wrapper">
		<div class="card-bottom">
			<div class="card-label label  color-section-2"><a href="https://www.israel21c.org/israels-only-glassmaker-is-going-carbon-friendly/" class=""><span>Carbon emissions</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/israels-only-glassmaker-is-going-carbon-friendly/">Israel’s only glassmaker is going carbon-friendly</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>
				</div>
			</div>
		</div></div></div></div><div class="column column_22 column_type_c contain-1-items "><div class="card  type-special"  data-type="special"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media special article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/eco-art-village-planned-in-the-israeli-desert/"><img width="720" height="899" src="https://static.israel21c.org/www/uploads/2022/09/pexels-mikael-blomkvist-720x899.jpg" class="attachment-portrait size-portrait wp-post-image" alt="Photo by Mikael Blomkvist on Pexels.com" decoding="async" title="Photo by Mikael Blomkvist on Pexels.com" /></a></div></div>
				</div>
		</div><div class="card-bottom-wrapper">
		<div class="card-bottom">
			<div class="card-label label  color-section-3"><a href="https://www.israel21c.org/eco-art-village-planned-in-the-israeli-desert/" class=""><span>Eco Art</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/eco-art-village-planned-in-the-israeli-desert/">Eco-art village planned in the Israeli desert</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Diana Bletter" href="https://www.israel21c.org/writer/diana-bletter/">Diana Bletter</a>
				</div>
			</div>
		</div></div></div></div><div class="column column_44 column_type_a contain-1-items "><div class="card  type-magazine"  data-type="magazine"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  pos-right">
					<div class="media magazine article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/fast-ev-charging-coming-to-new-yorks-la-guardia-airport/"><img width="1520" height="855" src="https://static.israel21c.org/www/uploads/2022/11/ZOOZ_Power-1520x855.jpg" class="attachment-x-large size-x-large wp-post-image" alt="Zooz Power uses a flywheel technology to fast-charge EVs. Photo courtesy of Zooz Power" decoding="async" title="Zooz Power uses a flywheel technology to fast-charge EVs. Photo courtesy of Zooz Power" /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-1"><a href="https://www.israel21c.org/fast-ev-charging-coming-to-new-yorks-la-guardia-airport/" class=""><span>Electric vehicles</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/fast-ev-charging-coming-to-new-yorks-la-guardia-airport/">Fast EV charging coming to La Guardia Airport</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Brian Blum" href="https://www.israel21c.org/writer/brian-blum/">Brian Blum</a>
				</div>
			</div>
		</div></div></div></div></div></div><div class="block_item without_section_color leading-color-section-0"><div class="container-wrap "><div class="container grid grid-0 grid-id_10 module-first"><div class="column column_0 column_type_f contain-0-items ">	<div class="module container section-title section-title-large " >
		<div class="section-title-text">
			<h2 class="section-title-headline section-title-xl" data-color="4">Life</h2>
						<!-- <div class="section-title-underline"><?/*= $widget_underline; */?></div> -->
					</div>
					<!-- <div class="section-title-action-button">
				<a class="section-title-button color-white bg-black2" href="<?/*= $widget_link; */?>"><?/* = $widget_cta; */?></a>
			</div> -->
			</div>

</div></div></div><div class="container-wrap "><div class="container grid grid-100 grid-id_1"><div class="column column_100 column_type_a contain-1-items "><div class="card  type-magazine"  data-type="magazine"  data-headline-type="1">
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media media-video magazine article-media"><div class="img-wrapper"><div class="media-oembed-video"><iframe title="Sisterhood On Skates" width="1520" height="855" src="https://www.youtube.com/embed/OtszW08YnKM?feature=oembed&amp;autoplay=1&amp;loop=1&amp;modestbranding=1&amp;rel=0&amp;&mute=1&amp;showinfo=0&amp;rel=0&amp;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-3"><a href="https://www.israel21c.org/watch-israels-sensational-skateboarding-sisterhood/" class=""><span>Skateboarding in Israel</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/watch-israels-sensational-skateboarding-sisterhood/">Watch: Sisterhood on skates</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="ISRAEL21c Staff" href="https://www.israel21c.org/writer/israel21c-staff/">ISRAEL21c Staff</a>
				</div>
			</div>
		</div></div></div></div></div><div class="container-wrap scroll-container "><div class="container grid grid-33-22-44 grid-id_3"><div class="column column_33 column_type_b contain-1-items "><div class="card  type-feature"  data-type="feature"  >
	<div class="card-inner bg-color-section-3">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media feature article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/israeli-trendsetters-see-new-diversity-in-beauty-standards/"><img width="1100" height="900" src="https://static.israel21c.org/www/uploads/2022/09/diverse_models-1100x900.jpg" class="attachment-large_square size-large_square wp-post-image" alt="Beauty is about self-love. Photo via Freepik" decoding="async" title="Beauty is about self-love. Photo via Freepik" /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-3"><a href="/topic/life" class=""><span>Life</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/israeli-trendsetters-see-new-diversity-in-beauty-standards/">Israeli trendsetters see new diversity in beauty standards</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Samantha Baron" href="https://www.israel21c.org/writer/samantha-baron/">Samantha Baron</a>
				</div>
			</div>
		</div></div></div><div class="column column_22 column_type_c contain-1-items "><div class="card  type-news-large"  data-type="news-large"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media news-large article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/prehistoric-carp-dinner-provides-oldest-sign-of-cooking-fire/"><img width="720" height="900" src="https://static.israel21c.org/www/uploads/2022/11/prince-charles-malaque-unsplash-720x900.jpg" class="attachment-portrait size-portrait wp-post-image" alt="Illustrative photo by Prince Charles Malaque on Unsplash" decoding="async" title="Illustrative photo by Prince Charles Malaque on Unsplash" /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-2"><a href="https://www.israel21c.org/prehistoric-carp-dinner-provides-oldest-sign-of-cooking-fire/" class=""><span>Archeology</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/prehistoric-carp-dinner-provides-oldest-sign-of-cooking-fire/">Prehistoric dinner provides oldest sign of cooking fire</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>
				</div>
			</div>
		</div></div></div><div class="column column_44 column_type_a contain-1-items "><div class="card  type-magazine"  data-type="magazine"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media magazine article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/7-ways-to-eat-a-krembo-israels-favorite-winter-snack/"><img width="1520" height="855" src="https://static.israel21c.org/www/uploads/2022/10/shutterstock_krembo-1520x855.jpg" class="attachment-x-large size-x-large wp-post-image" alt="Krembo, a seasonal Israeli treat. Photo by Dafna A.meron via Shutterstock.com" decoding="async" title="Krembo, a seasonal Israeli treat. Photo by Dafna A.meron via Shutterstock.com" /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-3"><a href="/topic/life" class=""><span>Life</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/7-ways-to-eat-a-krembo-israels-favorite-winter-snack/">7 ways to eat a Krembo, Israel’s favorite winter snack</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>
				</div>
			</div>
		</div></div></div></div></div></div><div class="block_item without_section_color leading-color-section-0"><div class="container-wrap "><div class="container grid grid-0 grid-id_10 module-first"><div class="column column_0 column_type_f contain-0-items ">	<div class="module container section-title section-title-large " >
		<div class="section-title-text">
			<h2 class="section-title-headline section-title-xl" data-color="2">Innovation</h2>
						<!-- <div class="section-title-underline"><?/*= $widget_underline; */?></div> -->
					</div>
					<!-- <div class="section-title-action-button">
				<a class="section-title-button color-white bg-black2" href="<?/*= $widget_link; */?>"><?/* = $widget_cta; */?></a>
			</div> -->
			</div>

</div></div></div><div class="container-wrap "><div class="container grid grid-100 grid-id_1"><div class="column column_100 column_type_a contain-1-items "><div class="card  type-special"  data-type="special"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media special article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/sperm-counts-are-dropping-across-the-world/"><img width="1520" height="855" src="https://static.israel21c.org/www/uploads/2022/11/shutterstock_687532024-e1668670298522-1520x855.jpg" class="attachment-x-large size-x-large wp-post-image" alt="Image by Christoph Burgstedt, via Shutterstock" decoding="async" title="Image by Christoph Burgstedt, via Shutterstock" /></a></div></div>
				</div>
		</div><div class="card-bottom-wrapper">
		<div class="card-bottom">
			<div class="card-label label  color-section-1"><a href="https://www.israel21c.org/sperm-counts-are-dropping-across-the-world/" class=""><span>Health</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/sperm-counts-are-dropping-across-the-world/">Sperm counts are dropping across the world</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>
				</div>
			</div>
		</div></div></div></div></div></div><div class="container-wrap "><div class="container grid grid-60-40 grid-id_2"><div class="column column_60 column_type_a contain-2-items "><div class="card  type-special"  data-type="special"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media special article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/a-sunny-israeli-proposal-for-powering-colonies-on-the-moon/"><img width="1520" height="855" src="https://static.israel21c.org/www/uploads/2022/11/jongsun-lee-F-unsplash-1520x855.jpg" class="attachment-x-large size-x-large wp-post-image" alt="Photo by Jongsun Lee on Unsplash" decoding="async" title="Photo by Jongsun Lee on Unsplash" /></a></div></div>
				</div>
		</div><div class="card-bottom-wrapper">
		<div class="card-bottom">
			<div class="card-label label  color-section-1"><a href="https://www.israel21c.org/a-sunny-israeli-proposal-for-powering-colonies-on-the-moon/" class=""><span>Space tech</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/a-sunny-israeli-proposal-for-powering-colonies-on-the-moon/">A sunny Israeli proposal for powering colonies on the Moon</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Brian Blum" href="https://www.israel21c.org/writer/brian-blum/">Brian Blum</a>
				</div>
			</div>
		</div></div></div><div class="card  type-special"  data-type="special"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media special article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/vaccine-may-prevent-long-covid-oxygen-might-help-cure-it/"><img width="1000" height="505" src="https://static.israel21c.org/www/uploads/2022/10/shutterstock_2163033541.jpg" class="attachment-x-large size-x-large wp-post-image" alt="Image by Lightspring, via Shutterstock" decoding="async" title="Image by Lightspring, via Shutterstock" /></a></div></div>
				</div>
		</div><div class="card-bottom-wrapper">
		<div class="card-bottom">
			<div class="card-label label  color-section-1"><a href="https://www.israel21c.org/vaccine-may-prevent-long-covid-oxygen-might-help-cure-it/" class=""><span>Long Covid</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/vaccine-may-prevent-long-covid-oxygen-might-help-cure-it/">Vaccine may prevent long Covid; oxygen might just cure it</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>
				</div>
			</div>
		</div></div></div></div><div class="column column_40 column_type_b contain-2-items "><div class="card  type-feature"  data-type="feature"  >
	<div class="card-inner bg-color-section-1">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media feature article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/the-eyeglasses-that-could-someday-replace-your-smartphone/"><img width="1100" height="900" src="https://static.israel21c.org/www/uploads/2022/10/eyejets-main-1100x900.jpg" class="attachment-large_square size-large_square wp-post-image" alt="Illustrative photo courtesy of EyeJets" decoding="async" title="Illustrative photo courtesy of EyeJets" /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-1"><a href="https://www.israel21c.org/the-eyeglasses-that-could-someday-replace-your-smartphone/" class=""><span>Technology</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/the-eyeglasses-that-could-someday-replace-your-smartphone/">The eyeglasses that could someday replace your smartphone</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>
				</div>
			</div>
		</div></div><div class="card  type-news-small"  data-type="news-small"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media news-small article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/how-often-should-we-get-covid-19-vaccine-boosters/"><img width="620" height="349" src="https://static.israel21c.org/www/uploads/2022/11/cdc-unsplash-768x432.jpg" class="attachment-large size-large wp-post-image" alt="Photo by CDC on Unsplash" decoding="async" title="Photo by CDC on Unsplash" /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-1"><a href="https://www.israel21c.org/how-often-should-we-get-covid-19-vaccine-boosters/" class=""><span>Covid vaccine
</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/how-often-should-we-get-covid-19-vaccine-boosters/">How often should we get Covid-19 vaccine boosters?</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>
				</div>
			</div>
		</div></div></div></div></div></div><div class="block_item without_section_color leading-color-section-0"><div class="container-wrap "><div class="container grid grid-100 grid-id_1"><div class="column column_100 column_type_a contain-1-items "><div class="card  type-special"  data-type="special"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media special article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/a-lavender-farm-turns-the-golan-purple/"><img width="1520" height="855" src="https://static.israel21c.org/www/uploads/2022/10/azizo-main-roni_art_photographer-1520x855.jpg" class="attachment-x-large size-x-large wp-post-image" alt="Azizo Lavender Farm photo by Roni Sade " decoding="async" title="Azizo Lavender Farm photo by Roni Sade " /></a></div></div>
				</div>
		</div><div class="card-bottom-wrapper">
		<div class="card-bottom">
			
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/a-lavender-farm-turns-the-golan-purple/">A lavender farm turns the Golan purple</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Elana Shap" href="https://www.israel21c.org/writer/elana-shap/">Elana Shap</a>
				</div>
			</div>
		</div></div></div></div></div></div></div><div class="block_item without_section_color leading-color-section-0"><div class="container-wrap "><div class="container grid grid-100 grid-id_1"><div class="column column_100 column_type_a contain-1-items "><div class="card  type-magazine"  data-type="magazine"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media magazine article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/israeli-aid-group-helps-warm-ukrainians-amid-severe-energy-crisis/"><img width="1520" height="855" src="https://static.israel21c.org/www/uploads/2022/11/smartaid-1520x855.jpg" class="attachment-x-large size-x-large wp-post-image" alt="This mother and her newborn in Ukraine are in an unheated hospital. The baby is kept warm in a rechargeable infant incubator provided by SmartAid. Photo courtesy of SmartAid" decoding="async" title="This mother and her newborn in Ukraine are in an unheated hospital. The baby is kept warm in a rechargeable infant incubator provided by SmartAid. Photo courtesy of SmartAid" /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/israeli-aid-group-helps-warm-ukrainians-amid-severe-energy-crisis/">Israeli aid group helps warm Ukrainians amid severe energy crisis</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>
				</div>
			</div>
		</div></div></div></div></div><div class="container-wrap "><div class="container grid grid-100 grid-id_1 module-first"><div class="column column_100 column_type_a contain-0-items ">		
	<div class="module-feeder-small-wrapper " >
		<div class="module module-feeder module-feeder-small module-feeder-small-js">

							<div class="section-title">
					<h2 class="section-title-headline section-title-s"><a href="https://www.israel21c.org/topic/giving-tuesday-2022/">Giving Tuesday 2022</a></h2>
				</div>
			
							<div class="feeder-cards-wrapper">
					<div class="feeder-cards feeder-cards-slider">
						
	<div class="ordering-card" data-post_date="1667897191">
		<div class="ordering-col"> 
			<article class="ordering-item">
				<div class="ordering-item-inner">
					<div class="ordering-item-media">
						<div class="media  article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/israeli-aid-group-helps-warm-ukrainians-amid-severe-energy-crisis/"><img width="620" height="349" src="https://static.israel21c.org/www/uploads/2022/11/smartaid-768x432.jpg" class="attachment-large size-large wp-post-image" alt="This mother and her newborn in Ukraine are in an unheated hospital. The baby is kept warm in a rechargeable infant incubator provided by SmartAid. Photo courtesy of SmartAid" decoding="async" title="This mother and her newborn in Ukraine are in an unheated hospital. The baby is kept warm in a rechargeable infant incubator provided by SmartAid. Photo courtesy of SmartAid" /></a></div></div>
					</div>
					<div class="ordering-item-content">

						<div class="label-and-date">
							<div class="ordering-item-label label label-s ">
							<div class="label article-header-label"><a class="article-header-label-topic" href="/topic/life">Life</a></div>
							</div>

							<div class="ordering-item-date date">
								<meta itemprop="dateCreated" content="November 8, 8:46 am">November 8, 8:46 am
							</div>
						</div>


						<div class="ordering-item-headline">
							<a href="https://www.israel21c.org/israeli-aid-group-helps-warm-ukrainians-amid-severe-energy-crisis/">Israeli aid group helps warm Ukrainians amid severe energy crisis</a>
						</div>

						<div class="ordering-item-writer byline">
							<a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>		
						</div>
					</div>
				</div>
			</article>
		</div>
	</div>
	<div class="ordering-card" data-post_date="1666609219">
		<div class="ordering-col"> 
			<article class="ordering-item">
				<div class="ordering-item-inner">
					<div class="ordering-item-media">
						<div class="media  article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/a-farm-where-animals-and-people-heal-from-trauma-together/"><img width="620" height="349" src="https://static.israel21c.org/www/uploads/2022/07/2474-768x432.jpg" class="attachment-large size-large wp-post-image" alt="Dr. Yoni Yehuda with Venus at the Havayot Center. Photo by Abigail Leichman" decoding="async" title="Dr. Yoni Yehuda with Venus at the Havayot Center. Photo by Abigail Leichman" /></a></div></div>
					</div>
					<div class="ordering-item-content">

						<div class="label-and-date">
							<div class="ordering-item-label label label-s ">
							<div class="label article-header-label"><a class="article-header-label-topic" href="/topic/innovation">Innovation</a></div>
							</div>

							<div class="ordering-item-date date">
								<meta itemprop="dateCreated" content="October 24, 11:00 am">October 24, 11:00 am
							</div>
						</div>


						<div class="ordering-item-headline">
							<a href="https://www.israel21c.org/a-farm-where-animals-and-people-heal-from-trauma-together/">A farm where animals and people heal from trauma together</a>
						</div>

						<div class="ordering-item-writer byline">
							<a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>		
						</div>
					</div>
				</div>
			</article>
		</div>
	</div>
	<div class="ordering-card" data-post_date="1665651604">
		<div class="ordering-col"> 
			<article class="ordering-item">
				<div class="ordering-item-inner">
					<div class="ordering-item-media">
						<div class="media  article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/we-cant-sit-by-when-this-level-of-disaster-strikes/"><img width="620" height="349" src="https://static.israel21c.org/www/uploads/2022/10/shutterstock_2210069453-e1665653183421-768x432.jpg" class="attachment-large size-large wp-post-image" alt="Florida homes flooded by Hurricane Ian. Photo by Bilanol, via Shutterstock" decoding="async" title="Florida homes flooded by Hurricane Ian. Photo by Bilanol, via Shutterstock" /></a></div></div>
					</div>
					<div class="ordering-item-content">

						<div class="label-and-date">
							<div class="ordering-item-label label label-s ">
							<div class="label article-header-label"><a class="article-header-label-topic" href="/topic/innovation">Innovation</a></div>
							</div>

							<div class="ordering-item-date date">
								<meta itemprop="dateCreated" content="October 13, 9:00 am">October 13, 9:00 am
							</div>
						</div>


						<div class="ordering-item-headline">
							<a href="https://www.israel21c.org/we-cant-sit-by-when-this-level-of-disaster-strikes/">&#8220;We can’t sit by when this level of disaster strikes&#8221;</a>
						</div>

						<div class="ordering-item-writer byline">
							<a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>		
						</div>
					</div>
				</div>
			</article>
		</div>
	</div>
	<div class="ordering-card" data-post_date="1665471637">
		<div class="ordering-col"> 
			<article class="ordering-item">
				<div class="ordering-item-inner">
					<div class="ordering-item-media">
						<div class="media  article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/how-to-turn-disadvantaged-kids-into-innovative-entrepreneurs/"><img width="620" height="349" src="https://static.israel21c.org/www/uploads/2022/09/herzog-768x432.jpg" class="attachment-large size-large wp-post-image" alt="Unistream students presenting their startup idea to Israeli President Isaac Herzog and his wife, Michal. Photo courtesy of Unistream" decoding="async" title="Unistream students presenting their startup idea to Israeli President Isaac Herzog and his wife, Michal. Photo courtesy of Unistream" /></a></div></div>
					</div>
					<div class="ordering-item-content">

						<div class="label-and-date">
							<div class="ordering-item-label label label-s ">
							<div class="label article-header-label"><a class="article-header-label-topic" href="/topic/life">Life</a></div>
							</div>

							<div class="ordering-item-date date">
								<meta itemprop="dateCreated" content="October 11, 7:00 am">October 11, 7:00 am
							</div>
						</div>


						<div class="ordering-item-headline">
							<a href="https://www.israel21c.org/how-to-turn-disadvantaged-kids-into-innovative-entrepreneurs/">How to turn disadvantaged kids into innovative entrepreneurs</a>
						</div>

						<div class="ordering-item-writer byline">
							<a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>		
						</div>
					</div>
				</div>
			</article>
		</div>
	</div>
	<div class="ordering-card" data-post_date="1664780445">
		<div class="ordering-col"> 
			<article class="ordering-item">
				<div class="ordering-item-inner">
					<div class="ordering-item-media">
						<div class="media  article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/filling-the-black-hole-of-pregnancy-and-infant-loss/"><img width="620" height="349" src="https://static.israel21c.org/www/uploads/2022/09/stroller-pexels-768x432.jpg" class="attachment-large size-large wp-post-image" alt="Image by Mirosław Iskra from Pixabay.com" decoding="async" title="Image by Mirosław Iskra from Pixabay.com" /></a></div></div>
					</div>
					<div class="ordering-item-content">

						<div class="label-and-date">
							<div class="ordering-item-label label label-s ">
							<div class="label article-header-label"><a class="article-header-label-topic" href="/topic/life">Life</a></div>
							</div>

							<div class="ordering-item-date date">
								<meta itemprop="dateCreated" content="October 3, 7:00 am">October 3, 7:00 am
							</div>
						</div>


						<div class="ordering-item-headline">
							<a href="https://www.israel21c.org/filling-the-black-hole-of-pregnancy-and-infant-loss/">Filling the black hole of pregnancy and infant loss</a>
						</div>

						<div class="ordering-item-writer byline">
							<a title="Diana Bletter" href="https://www.israel21c.org/writer/diana-bletter/">Diana Bletter</a>		
						</div>
					</div>
				</div>
			</article>
		</div>
	</div>
	<div class="ordering-card" data-post_date="1663516807">
		<div class="ordering-col"> 
			<article class="ordering-item">
				<div class="ordering-item-inner">
					<div class="ordering-item-media">
						<div class="media  article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/empty-rooftops-bring-sweet-employment-to-east-jerusalem/"><img width="620" height="349" src="https://static.israel21c.org/www/uploads/2022/08/sinsila-2-768x432.jpg" class="attachment-large size-large wp-post-image" alt="Beekeeping on roofs of east Jerusalem. Photo courtesy of Sinsila Center" decoding="async" title="Beekeeping on roofs of east Jerusalem. Photo courtesy of Sinsila Center" /></a></div></div>
					</div>
					<div class="ordering-item-content">

						<div class="label-and-date">
							<div class="ordering-item-label label label-s ">
							<div class="label article-header-label"><a class="article-header-label-topic" href="/topic/earth">Earth</a></div>
							</div>

							<div class="ordering-item-date date">
								<meta itemprop="dateCreated" content="September 18, 4:00 pm">September 18, 4:00 pm
							</div>
						</div>


						<div class="ordering-item-headline">
							<a href="https://www.israel21c.org/empty-rooftops-bring-sweet-employment-to-east-jerusalem/">Empty rooftops bring sweet employment to East Jerusalem</a>
						</div>

						<div class="ordering-item-writer byline">
							<a title="Elana Shap" href="https://www.israel21c.org/writer/elana-shap/">Elana Shap</a>		
						</div>
					</div>
				</div>
			</article>
		</div>
	</div>
	<div class="ordering-card" data-post_date="1663490232">
		<div class="ordering-col"> 
			<article class="ordering-item">
				<div class="ordering-item-inner">
					<div class="ordering-item-media">
						<div class="media  article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/ukrainians-visit-to-learn-israeli-models-of-accessibility/"><img width="620" height="349" src="https://static.israel21c.org/www/uploads/2022/09/shekel-tour-768x432.jpg" class="attachment-large size-large wp-post-image" alt="Dr. Avi Ramot, fourth from right, giving an accessibility tour of Jerusalem’s Old City to visiting officials from Ukraine, September 6, 2022. Photo courtesy of SHEKEL" decoding="async" title="Dr. Avi Ramot, fourth from right, giving an accessibility tour of Jerusalem’s Old City to visiting officials from Ukraine, September 6, 2022. Photo courtesy of SHEKEL" /></a></div></div>
					</div>
					<div class="ordering-item-content">

						<div class="label-and-date">
							<div class="ordering-item-label label label-s ">
							<div class="label article-header-label"><a class="article-header-label-topic" href="/topic/life">Life</a></div>
							</div>

							<div class="ordering-item-date date">
								<meta itemprop="dateCreated" content="September 18, 8:37 am">September 18, 8:37 am
							</div>
						</div>


						<div class="ordering-item-headline">
							<a href="https://www.israel21c.org/ukrainians-visit-to-learn-israeli-models-of-accessibility/">Ukrainians visit to learn Israeli models of accessibility</a>
						</div>

						<div class="ordering-item-writer byline">
							<a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>		
						</div>
					</div>
				</div>
			</article>
		</div>
	</div>
	<div class="ordering-card" data-post_date="1662278424">
		<div class="ordering-col"> 
			<article class="ordering-item">
				<div class="ordering-item-inner">
					<div class="ordering-item-media">
						<div class="media  article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/on-israels-beaches-lifesaving-is-a-conduit-for-regional-peace/"><img width="620" height="349" src="https://static.israel21c.org/www/uploads/2022/08/PaulHakim-3-768x432.jpg" class="attachment-large size-large wp-post-image" alt="Competitors swim enter the sea during the Maccabiah event. Photo by Yossi Berger" decoding="async" title="Competitors swim enter the sea during the Maccabiah event. Photo by Yossi Berger" /></a></div></div>
					</div>
					<div class="ordering-item-content">

						<div class="label-and-date">
							<div class="ordering-item-label label label-s ">
							<div class="label article-header-label"><a class="article-header-label-topic" href="/topic/life">Life</a></div>
							</div>

							<div class="ordering-item-date date">
								<meta itemprop="dateCreated" content="September 4, 8:00 am">September 4, 8:00 am
							</div>
						</div>


						<div class="ordering-item-headline">
							<a href="https://www.israel21c.org/on-israels-beaches-lifesaving-is-a-conduit-for-regional-peace/">On Israel’s beaches, lifesaving is a conduit for regional peace</a>
						</div>

						<div class="ordering-item-writer byline">
							<a title="Diana Bletter" href="https://www.israel21c.org/writer/diana-bletter/">Diana Bletter</a>		
						</div>
					</div>
				</div>
			</article>
		</div>
	</div>			
					</div>
				</div>
						<div class="slider-arrows">
				<button class="right-arrow icon"><span class="visually-hidden">prev</span></button>
				<button class="left-arrow icon disabled"><span class="visually-hidden">next</span></button>
			</div>
		</div>

	</div>
</div></div></div></div><div class="block_item without_section_color leading-color-section-0"><div class="container-wrap "><div class="container grid grid-0 grid-id_10 module-first"><div class="column column_0 column_type_f contain-0-items ">	<div class="module container section-title section-title-medium" >
		<div class="section-title-text">
			<h2 class="section-title-headline section-title-m" data-color="2">Tales from the Heart</h2>
			<!-- <div class="section-title-underline"><?/* = $widget_underline; */?></div> -->
		</div>
					<!-- <div class="section-title-action-button">
				<a class="section-title-button color-white bg-black2" href="<?/* = $widget_link; */?>"><?/*= $widget_cta; */?></a>
			</div> -->
			</div>

</div></div></div><div class="container-wrap scroll-container "><div class="container grid grid-33-22-44 grid-id_3"><div class="column column_33 column_type_b contain-2-items "><div class="card  type-special"  data-type="special"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  pos-left">
					<div class="media special article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/tales-from-the-heart-the-courage-to-come-out-in-tel-aviv/"><img width="1520" height="855" src="https://static.israel21c.org/www/uploads/2022/05/kenneth-main-1520x855.jpg" class="attachment-x-large size-x-large wp-post-image" alt="Kenneth Gotlib on the beach in Tel Aviv. Photo by Tomer Rahmani" decoding="async" title="Kenneth Gotlib on the beach in Tel Aviv. Photo by Tomer Rahmani" /></a></div></div>
				</div>
		</div><div class="card-bottom-wrapper">
		<div class="card-bottom">
			<div class="card-label label  color-section-3"><a href="https://www.israel21c.org/tales-from-the-heart-the-courage-to-come-out-in-tel-aviv/" class=""><span>Diversity</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/tales-from-the-heart-the-courage-to-come-out-in-tel-aviv/">The courage to come out in Tel Aviv</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Kenneth Gotlib" href="https://www.israel21c.org/writer/kenneth-gotlib/">Kenneth Gotlib</a>
				</div>
			</div>
		</div></div></div><div class="card  type-news-large"  data-type="news-large"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media news-large article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/tales-from-the-heart-true-confessions-of-a-hummus-snob/"><img width="960" height="540" src="https://static.israel21c.org/www/uploads/2022/04/main2-960x540.jpg" class="attachment-x-medium size-x-medium wp-post-image" alt="ISRAEL21c’s Abigail Klein Leichman enjoying authentic hummus at Bahadunas Hummus Bar. Photo by Barbara Casden " decoding="async" title="ISRAEL21c’s Abigail Klein Leichman enjoying authentic hummus at Bahadunas Hummus Bar. Photo by Barbara Casden " /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-3"><a href="https://www.israel21c.org/tales-from-the-heart-true-confessions-of-a-hummus-snob/" class=""><span>Food and drink</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/tales-from-the-heart-true-confessions-of-a-hummus-snob/">True confessions of a hummus snob</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>
				</div>
			</div>
		</div></div></div><div class="column column_22 column_type_c contain-2-items "><div class="card  type-news-small"  data-type="news-small"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media news-small article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/the-dance-school-that-taught-me-the-art-of-standing-still/"><img width="620" height="349" src="https://static.israel21c.org/www/uploads/2022/08/zuzima1-768x432.jpg" class="attachment-large size-large wp-post-image" alt="Zuzima students’ final performance, in the desert. Photo by Shimon Bokshtein" decoding="async" title="Zuzima students’ final performance, in the desert. Photo by Shimon Bokshtein" /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-3"><a href="https://www.israel21c.org/the-dance-school-that-taught-me-the-art-of-standing-still/" class=""><span>Dance</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/the-dance-school-that-taught-me-the-art-of-standing-still/">The dance school that taught me the art of standing still</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Samantha Baron" href="https://www.israel21c.org/writer/samantha-baron/">Samantha Baron</a>
				</div>
			</div>
		</div></div><div class="card  type-news-large"  data-type="news-large"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media news-large article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/tales-from-the-heart-is-it-that-obvious-im-a-tourist/"><img width="720" height="900" src="https://static.israel21c.org/www/uploads/2022/07/1032-720x900.jpg" class="attachment-portrait size-portrait wp-post-image" alt="Samantha Baron, ready to go out and ask Tel Avivians if they can tell she’s not Israeli. Photo by Gyle Israel" decoding="async" title="Samantha Baron, ready to go out and ask Tel Avivians if they can tell she’s not Israeli. Photo by Gyle Israel" /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-3"><a href="https://www.israel21c.org/tales-from-the-heart-is-it-that-obvious-im-a-tourist/" class=""><span>Living in Israel</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/tales-from-the-heart-is-it-that-obvious-im-a-tourist/">Is it that obvious I’m a tourist?</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Samantha Baron" href="https://www.israel21c.org/writer/samantha-baron/">Samantha Baron</a>
				</div>
			</div>
		</div></div></div><div class="column column_44 column_type_a contain-2-items "><div class="card  type-news-small"  data-type="news-small"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media news-small article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/the-cookie-recipe-that-changed-my-perspective-on-travel/"><img width="1520" height="855" src="https://static.israel21c.org/www/uploads/2022/06/cookie-main-1520x855.jpg" class="attachment-x-large size-x-large wp-post-image" alt="Yummy yanson cookies at Hemdatya. Photo courtesy of Hemdatya" decoding="async" title="Yummy yanson cookies at Hemdatya. Photo courtesy of Hemdatya" /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-3"><a href="https://www.israel21c.org/the-cookie-recipe-that-changed-my-perspective-on-travel/" class=""><span>Food and drink</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/the-cookie-recipe-that-changed-my-perspective-on-travel/">The cookie recipe that changed my perspective on travel</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Elana Shap" href="https://www.israel21c.org/writer/elana-shap/">Elana Shap</a>
				</div>
			</div>
		</div></div><div class="card  type-news-large"  data-type="news-large"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  pos-center">
					<div class="media news-large article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/tales-from-the-heart-why-israelis-thrive-on-adventure/"><img width="1520" height="855" src="https://static.israel21c.org/www/uploads/2022/02/volcano_main-1520x855.jpg" class="attachment-x-large size-x-large wp-post-image" alt="Made it! Nicky’s husband and two of her kids enjoy the view at the top. Photo by Nicky Blackburn" decoding="async" title="Made it! Nicky’s husband and two of her kids enjoy the view at the top. Photo by Nicky Blackburn" /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-3"><a href="https://www.israel21c.org/tales-from-the-heart-why-israelis-thrive-on-adventure/" class=""><span>Adventure</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/tales-from-the-heart-why-israelis-thrive-on-adventure/">Why Israelis thrive on adventure</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Nicky Blackburn" href="https://www.israel21c.org/writer/nicky-blackburn/">Nicky Blackburn</a>
				</div>
			</div>
		</div></div></div></div></div></div><div class="block_item with_section_color leading-color-section-2"><div class="container-wrap "><div class="container grid grid-0 grid-id_10 module-first"><div class="column column_0 column_type_f contain-0-items ">	<div class="module container section-title section-title-medium" >
		<div class="section-title-text">
			<h2 class="section-title-headline section-title-m" data-color="3">Practical steps to help the planet </h2>
			<!-- <div class="section-title-underline"><?/* = $widget_underline; */?></div> -->
		</div>
					<!-- <div class="section-title-action-button">
				<a class="section-title-button color-white bg-black2" href="<?/* = $widget_link; */?>"><?/*= $widget_cta; */?></a>
			</div> -->
			</div>

</div></div></div><div class="container-wrap scroll-container "><div class="container grid grid-33-22-44 grid-id_3"><div class="column column_33 column_type_b contain-2-items "><div class="card  type-news-large"  data-type="news-large"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media news-large article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/light-pollution-is-bad-for-us-what-can-we-do-about-it/"><img width="960" height="540" src="https://static.israel21c.org/www/uploads/2022/01/zhang-kaiyv-unsplash-960x540.jpg" class="attachment-x-medium size-x-medium wp-post-image" alt="Photo by Zhang Kaiyv on Unsplash" decoding="async" title="Photo by Zhang Kaiyv on Unsplash" /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-1"><a href="https://www.israel21c.org/light-pollution-is-bad-for-us-what-can-we-do-about-it/" class=""><span>Light pollution </span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/light-pollution-is-bad-for-us-what-can-we-do-about-it/">Light pollution is bad for our health and the planet &#8211; 10 tips to help</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>
				</div>
			</div>
		</div></div><div class="card  type-special"  data-type="special"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media special article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/7-tips-on-how-to-save-our-oceans/"><img width="1520" height="855" src="https://static.israel21c.org/www/uploads/2022/05/anastasia-taioglou-unsplash-1520x855.jpg" class="attachment-x-large size-x-large wp-post-image" alt="Photo by Anastasia Taioglou on Unsplash" decoding="async" title="Photo by Anastasia Taioglou on Unsplash" /></a></div></div>
				</div>
		</div><div class="card-bottom-wrapper">
		<div class="card-bottom">
			<div class="card-label label  color-section-2"><a href="https://www.israel21c.org/7-tips-on-how-to-save-our-oceans/" class=""><span>Preserving the sea</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/7-tips-on-how-to-save-our-oceans/">7 tips on how to save our oceans</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Anton F. Post" href="https://www.israel21c.org/writer/anton-f-post/">Anton F. Post</a>
				</div>
			</div>
		</div></div></div></div><div class="column column_22 column_type_c contain-3-items "><div class="card  type-news-large"  data-type="news-large"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media news-large article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/7-easy-tips-to-save-electricity-at-home/"><img width="720" height="901" src="https://static.israel21c.org/www/uploads/2022/05/dragos-gontariu-unsplash-720x901.jpg" class="attachment-portrait size-portrait wp-post-image" alt="Photo by Dragos Gontariu on Unsplash" decoding="async" title="Photo by Dragos Gontariu on Unsplash" /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-2"><a href="https://www.israel21c.org/7-easy-tips-to-save-electricity-at-home/" class=""><span>Saving electricity</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/7-easy-tips-to-save-electricity-at-home/">7 easy tips to save electricity at home</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>
				</div>
			</div>
		</div></div><div class="card  type-news-small"  data-type="news-small"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media news-small article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/8-simple-ways-you-can-help-beneficial-bugs-survive/"><img width="620" height="349" src="https://static.israel21c.org/www/uploads/2022/01/bee-dennis-klicker-unsplash-768x432.jpg" class="attachment-large size-large wp-post-image" alt="Photo by Dennis Klicker on Unsplash" decoding="async" title="Photo by Dennis Klicker on Unsplash" /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-2"><a href="https://www.israel21c.org/8-simple-ways-you-can-help-beneficial-bugs-survive/" class=""><span>Conservation</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/8-simple-ways-you-can-help-beneficial-bugs-survive/">8 simple ways you can help beneficial bugs survive</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>
				</div>
			</div>
		</div></div><div class="card  type-feature"  data-type="feature"  >
	<div class="card-inner bg-color-section-2">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media feature article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/4-tips-to-lure-birds-to-your-garden-and-why-thats-important/"><img width="720" height="901" src="https://static.israel21c.org/www/uploads/2022/02/F90-sunbird-720x901.jpg" class="attachment-portrait size-portrait wp-post-image" alt="A male Palestine sunbird in a Jerusalem park. Photo by Mendy Hechtman/Flash90" decoding="async" title="A male Palestine sunbird in a Jerusalem park. Photo by Mendy Hechtman/Flash90" /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-2"><a href="https://www.israel21c.org/4-tips-to-lure-birds-to-your-garden-and-why-thats-important/" class=""><span>Bird protection</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/4-tips-to-lure-birds-to-your-garden-and-why-thats-important/">4 tips to lure birds to your garden, and why that’s important</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>
				</div>
			</div>
		</div></div></div><div class="column column_44 column_type_a contain-2-items "><div class="card  type-news-large"  data-type="news-large"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media pos-center pos-center">
					<div class="media news-large article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/10-easy-ways-to-reduce-your-carbon-footprint-in-2022/"><img width="1520" height="855" src="https://static.israel21c.org/www/uploads/2021/12/shutterstock_footprint-1520x855.jpg" class="attachment-x-large size-x-large wp-post-image" alt="Illustration by VectorMine via Shutterstock.com" decoding="async" title="Illustration by VectorMine via Shutterstock.com" /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-2"><a href="https://www.israel21c.org/10-easy-ways-to-reduce-your-carbon-footprint-in-2022/" class=""><span>Carbon</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/10-easy-ways-to-reduce-your-carbon-footprint-in-2022/">10 easy ways to reduce your carbon footprint </a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>
				</div>
			</div>
		</div></div><div class="card  type-news-small"  data-type="news-small"  >
	<div class="card-inner bg-color-section-0">
		<div class="card-top">
		
				<div class="card-media  ">
					<div class="media news-small article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/7-easy-ways-we-can-all-conserve-precious-water/"><img width="1520" height="855" src="https://static.israel21c.org/www/uploads/2022/03/jos-speetjens-unsplash-1520x855.jpg" class="attachment-x-large size-x-large wp-post-image" alt="Photo by Jos Speetjens on Unsplash" decoding="async" title="Photo by Jos Speetjens on Unsplash" /></a></div></div>
				</div>
		</div>
		<div class="card-bottom">
			<div class="card-label label  color-section-2"><a href="https://www.israel21c.org/7-easy-ways-we-can-all-conserve-precious-water/" class=""><span>Water conservation</span></a></div>
			
				<div class="card-headline news-headline">
					<a href="https://www.israel21c.org/7-easy-ways-we-can-all-conserve-precious-water/">7 easy ways we can all conserve precious water</a>
				</div>
			
			
				<div class="card-byline byline ">
					By <a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>
				</div>
			</div>
		</div></div></div></div></div></div><div class="block_item without_section_color leading-color-section-0"><div class="container-wrap "><div class="container grid grid-0 grid-id_10 module-first"><div class="column column_0 column_type_f contain-0-items ">	<div class="module-feeder-large-wrapper " >
		<div class="module module-feeder module-feeder-large">

			<div class="section-title section-title-m">
				<h2 class="section-title-headline">
													<a href="https://www.israel21c.org/topic/stories-you-might-have-missed/">Don't miss our favorite reads
</a>											</h2>
									<div class="slider-arrows">
						<button class="left-arrow icon disabled"><span class="visually-hidden">next</span></button>
						<button class="right-arrow icon"><span class="visually-hidden">prev</span></button>
					</div>
							</div>

							<div class="feeder-cards-wrapper-grid-width">
					<div class="feeder-cards-wrapper">
						<div class="feeder-cards">
							
	<div class="ordering-card" data-post_date="1663833005">
		<div class="ordering-col"> 
			<article class="ordering-item">
				<div class="ordering-item-inner">
					<div class="ordering-item-media">
						<div class="media  article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/top-18-things-to-do-in-jerusalem-for-free/"><img width="720" height="900" src="https://static.israel21c.org/www/uploads/2013/06/katie-chen-unsplash-720x900.jpg" class="attachment-portrait size-portrait wp-post-image" alt="A panorama of Jerusalem by Katie Chen on Unsplash" decoding="async" title="A panorama of Jerusalem by Katie Chen on Unsplash" /></a></div></div>
					</div>
					<div class="ordering-item-content">

						<div class="label-and-date">
							<div class="ordering-item-label label label-s ">
							<div class="label article-header-label"><a class="article-header-label-topic" href="/topic/travel">Travel</a></div>
							</div>

							<div class="ordering-item-date date">
								<meta itemprop="dateCreated" content="September 22, 7:50 am">September 22, 7:50 am
							</div>
						</div>


						<div class="ordering-item-headline">
							<a href="https://www.israel21c.org/top-18-things-to-do-in-jerusalem-for-free/">Top 18 things to do in Jerusalem for free</a>
						</div>

						<div class="ordering-item-writer byline">
							<a title="Naama Barak" href="https://www.israel21c.org/writer/naama-barak/">Naama Barak</a>		
						</div>
					</div>
				</div>
			</article>
		</div>
	</div>
	<div class="ordering-card" data-post_date="1660031950">
		<div class="ordering-col"> 
			<article class="ordering-item">
				<div class="ordering-item-inner">
					<div class="ordering-item-media">
						<div class="media  article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/he-disrupted-digital-printing-now-benny-landa-plans-the-same-for-diamonds/"><img width="720" height="900" src="https://static.israel21c.org/www/uploads/2022/07/landa-720x900.jpg" class="attachment-portrait size-portrait wp-post-image" alt="Photo of Benny Landa by Eyal Izhar" decoding="async" title="Photo of Benny Landa by Eyal Izhar" /></a></div></div>
					</div>
					<div class="ordering-item-content">

						<div class="label-and-date">
							<div class="ordering-item-label label label-s ">
							<div class="label article-header-label"><a class="article-header-label-topic" href="/topic/innovation">Innovation</a></div>
							</div>

							<div class="ordering-item-date date">
								<meta itemprop="dateCreated" content="August 9, 7:59 am">August 9, 7:59 am
							</div>
						</div>


						<div class="ordering-item-headline">
							<a href="https://www.israel21c.org/he-disrupted-digital-printing-now-benny-landa-plans-the-same-for-diamonds/">He disrupted digital printing, now Benny Landa plans the same for diamonds</a>
						</div>

						<div class="ordering-item-writer byline">
							<a title="Diana Bletter" href="https://www.israel21c.org/writer/diana-bletter/">Diana Bletter</a>		
						</div>
					</div>
				</div>
			</article>
		</div>
	</div>
	<div class="ordering-card" data-post_date="1653381638">
		<div class="ordering-col"> 
			<article class="ordering-item">
				<div class="ordering-item-inner">
					<div class="ordering-item-media">
						<div class="media  article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/behind-the-scenes-at-one-of-jerusalems-most-iconic-hotels/"><img width="720" height="960" src="https://static.israel21c.org/www/uploads/2022/04/pic-3-1-720x960.jpg" class="attachment-portrait size-portrait wp-post-image" alt="The hotel’s foyer has a domed ceiling and Armenian mosaics. Photo by Mikaela Burstow" decoding="async" title="The hotel’s foyer has a domed ceiling and Armenian mosaics. Photo by Mikaela Burstow" /></a></div></div>
					</div>
					<div class="ordering-item-content">

						<div class="label-and-date">
							<div class="ordering-item-label label label-s ">
							<div class="label article-header-label"><a class="article-header-label-topic" href="/topic/life">Life</a></div>
							</div>

							<div class="ordering-item-date date">
								<meta itemprop="dateCreated" content="May 24, 8:40 am">May 24, 8:40 am
							</div>
						</div>


						<div class="ordering-item-headline">
							<a href="https://www.israel21c.org/behind-the-scenes-at-one-of-jerusalems-most-iconic-hotels/">Behind the scenes at one of Jerusalem’s most iconic hotels</a>
						</div>

						<div class="ordering-item-writer byline">
							<a title="Naama Barak" href="https://www.israel21c.org/writer/naama-barak/">Naama Barak</a>		
						</div>
					</div>
				</div>
			</article>
		</div>
	</div>
	<div class="ordering-card" data-post_date="1651479073">
		<div class="ordering-col"> 
			<article class="ordering-item">
				<div class="ordering-item-inner">
					<div class="ordering-item-media">
						<div class="media  article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/8-fun-and-fascinating-facts-surrounding-israels-founding/"><img width="720" height="905" src="https://static.israel21c.org/www/uploads/2022/04/main-pic-1-1-720x905.jpg" class="attachment-portrait size-portrait wp-post-image" alt="Fighter jets fly over the Israeli flag on Independence Day celebrations in 1957. The state’s founding a decade earlier was full of fun facts. Photo by Moshe Pridan/Government Press Office" decoding="async" title="Fighter jets fly over the Israeli flag on Independence Day celebrations in 1957. The state’s founding a decade earlier was full of fun facts. Photo by Moshe Pridan/Government Press Office" /></a></div></div>
					</div>
					<div class="ordering-item-content">

						<div class="label-and-date">
							<div class="ordering-item-label label label-s ">
							<div class="label article-header-label"><a class="article-header-label-topic" href="/topic/life">Life</a></div>
							</div>

							<div class="ordering-item-date date">
								<meta itemprop="dateCreated" content="May 2, 8:11 am">May 2, 8:11 am
							</div>
						</div>


						<div class="ordering-item-headline">
							<a href="https://www.israel21c.org/8-fun-and-fascinating-facts-surrounding-israels-founding/">8 fun and fascinating facts surrounding Israel’s founding</a>
						</div>

						<div class="ordering-item-writer byline">
							<a title="Naama Barak" href="https://www.israel21c.org/writer/naama-barak/">Naama Barak</a>		
						</div>
					</div>
				</div>
			</article>
		</div>
	</div>
	<div class="ordering-card" data-post_date="1651393831">
		<div class="ordering-col"> 
			<article class="ordering-item">
				<div class="ordering-item-inner">
					<div class="ordering-item-media">
						<div class="media  article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/20-celebrities-with-unexpected-connections-to-israel-from-will-smith-to-j-lo/"><img width="720" height="901" src="https://static.israel21c.org/www/uploads/2022/04/sinatra-main-720x901.jpg" class="attachment-portrait size-portrait wp-post-image" alt="Frank Sinatra visiting a kindergarten in Nazareth Illit, 1962. Photo by GPO" decoding="async" title="Frank Sinatra visiting a kindergarten in Nazareth Illit, 1962. Photo by GPO" /></a></div></div>
					</div>
					<div class="ordering-item-content">

						<div class="label-and-date">
							<div class="ordering-item-label label label-s ">
							<div class="label article-header-label"><a class="article-header-label-topic" href="/topic/life">Life</a></div>
							</div>

							<div class="ordering-item-date date">
								<meta itemprop="dateCreated" content="May 1, 8:30 am">May 1, 8:30 am
							</div>
						</div>


						<div class="ordering-item-headline">
							<a href="https://www.israel21c.org/20-celebrities-with-unexpected-connections-to-israel-from-will-smith-to-j-lo/">20 celebrities with unexpected connections to Israel, from Will Smith to J-Lo</a>
						</div>

						<div class="ordering-item-writer byline">
							<a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>		
						</div>
					</div>
				</div>
			</article>
		</div>
	</div>
	<div class="ordering-card" data-post_date="1649764232">
		<div class="ordering-col"> 
			<article class="ordering-item">
				<div class="ordering-item-inner">
					<div class="ordering-item-media">
						<div class="media  article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/top-10-christian-sites-for-an-easter-visit-to-israel/"><img width="720" height="900" src="https://static.israel21c.org/www/uploads/2016/03/F90-church-main-720x900.jpg" class="attachment-portrait size-portrait wp-post-image" alt="Ethiopian Orthodox Christian worshippers hold candles outside Deir Al-Sultan in the Church of the Holy Sepulchre during the ceremony of the Holy Fire in Jerusalem, May 1, 2021. Photo by Olivier Fitoussi/Flash90" decoding="async" title="Ethiopian Orthodox Christian worshippers hold candles outside Deir Al-Sultan in the Church of the Holy Sepulchre during the ceremony of the Holy Fire in Jerusalem, May 1, 2021. Photo by Olivier Fitoussi/Flash90" /></a></div></div>
					</div>
					<div class="ordering-item-content">

						<div class="label-and-date">
							<div class="ordering-item-label label label-s ">
							<div class="label article-header-label"><a class="article-header-label-topic" href="/topic/travel">Travel</a></div>
							</div>

							<div class="ordering-item-date date">
								<meta itemprop="dateCreated" content="April 12, 11:50 am">April 12, 11:50 am
							</div>
						</div>


						<div class="ordering-item-headline">
							<a href="https://www.israel21c.org/top-10-christian-sites-for-an-easter-visit-to-israel/">Top 10 Christian sites to visit in Israel</a>
						</div>

						<div class="ordering-item-writer byline">
							<a title="Abigail Klein Leichman" href="https://www.israel21c.org/writer/abigail-klein-leichman/">Abigail Klein Leichman</a>		
						</div>
					</div>
				</div>
			</article>
		</div>
	</div>
	<div class="ordering-card" data-post_date="1649060415">
		<div class="ordering-col"> 
			<article class="ordering-item">
				<div class="ordering-item-inner">
					<div class="ordering-item-media">
						<div class="media  article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/the-ceo-commanding-an-alternative-energy-wave/"><img width="720" height="900" src="https://static.israel21c.org/www/uploads/2022/02/inna-720x900.jpg" class="attachment-portrait size-portrait wp-post-image" alt="Eco Wave Power CEO Inna Braverman at Jaffa Port. Photo courtesy of Sustainable Markets Initiatives" decoding="async" title="Eco Wave Power CEO Inna Braverman at Jaffa Port. Photo courtesy of Sustainable Markets Initiatives" /></a></div></div>
					</div>
					<div class="ordering-item-content">

						<div class="label-and-date">
							<div class="ordering-item-label label label-s ">
							<div class="label article-header-label"><a class="article-header-label-topic" href="/topic/innovation">Innovation</a></div>
							</div>

							<div class="ordering-item-date date">
								<meta itemprop="dateCreated" content="April 4, 8:20 am">April 4, 8:20 am
							</div>
						</div>


						<div class="ordering-item-headline">
							<a href="https://www.israel21c.org/the-ceo-commanding-an-alternative-energy-wave/">The CEO commanding an alternative energy wave</a>
						</div>

						<div class="ordering-item-writer byline">
							<a title="Diana Bletter" href="https://www.israel21c.org/writer/diana-bletter/">Diana Bletter</a>		
						</div>
					</div>
				</div>
			</article>
		</div>
	</div>
	<div class="ordering-card" data-post_date="1648722645">
		<div class="ordering-col"> 
			<article class="ordering-item">
				<div class="ordering-item-inner">
					<div class="ordering-item-media">
						<div class="media  article-media"><div class="img-wrapper"><a href="https://www.israel21c.org/10-amazing-archeological-finds-discovered-by-accident/"><img width="720" height="900" src="https://static.israel21c.org/www/uploads/2018/12/busts-1-720x900.jpg" class="attachment-portrait size-portrait wp-post-image" alt="The two statues uncovered in Beit She’an. Photo by Eitan Klein/Israel Antiquities Authority" decoding="async" title="The two statues uncovered in Beit She’an. Photo by Eitan Klein/Israel Antiquities Authority" /></a></div></div>
					</div>
					<div class="ordering-item-content">

						<div class="label-and-date">
							<div class="ordering-item-label label label-s ">
							<div class="label article-header-label"><a class="article-header-label-topic" href="/topic/life">Life</a></div>
							</div>

							<div class="ordering-item-date date">
								<meta itemprop="dateCreated" content="March 31, 10:30 am">March 31, 10:30 am
							</div>
						</div>


						<div class="ordering-item-headline">
							<a href="https://www.israel21c.org/10-amazing-archeological-finds-discovered-by-accident/">10 amazing archeological finds, discovered by accident</a>
						</div>

						<div class="ordering-item-writer byline">
							<a title="Naama Barak" href="https://www.israel21c.org/writer/naama-barak/">Naama Barak</a>		
						</div>
					</div>
				</div>
			</article>
		</div>
	</div>			
						</div>
					</div>
				</div>
					</div>
	</div>


	
	</div></div></div></div></div></div></div>
</div><!-- /end #main -->

<footer class="footer-container">
    <div class="footer-wrapper container">
		<div class="footer-inner">

			<div class="footer-logo-wrapper">
				<div class="footer-logo">
					<a href="/">
						<img width="" height="" src="https://static.israel21c.org/www/images/21c_logo_white.svg" alt="Israel21c">
					</a>
				</div>
				<div class="logo-desc">Stories That Impact Our World</div>
			</div>
			<div class="footer-links-wrapper">

				<div class="footer-links">
					<div class="footer-links-headline">
						<h3>Read</h3>
					</div>
					<ul class="byline-l">
						<li><a href="/">Home</a></li>
						<li><a href="/topic/earth/">Earth</a></li>
						<li><a href="/topic/innovation/">Innovation</a></li>
						<li><a href="/topic/life/">Life</a></li>
						<li><a href="/topic/travel/">Travel</a></li>
						<li><a href="https://es.israel21c.org/">En Español</a></li>
					</ul>
				</div>

				<div class="footer-links">
					<div class="footer-links-headline">
						<h3>About</h3>
					</div>
					<ul class="byline-l">
						<li><a href="/about/">About</a></li>
						<li><a href="/team/">Team</a></li>
						<li><a href="/syndication/">Our Reuse Policy</a></li>
						<li><a href="/contact/">Contact us</a></li>
						<li><a href="/terms-of-use/">Terms &amp; Conditions</a></li>
						<li><a href="/privacy/">Privacy Policy</a></li>
					</ul>
				</div>

				<div class="footer-links">
					<div class="footer-links-headline">
						<h3>Join</h3>
					</div>
					<ul class="byline-l">
						<li><a href="/donate/">Donate</a></li>
						<li><a href="/signup/">Subscribe</a></li>
						<li><a href="/syndication/">Syndicate our content</a></li>
						<li><a href="/topic/digital-ambassadors/">Digital Ambassadors</a></li>
					</ul>
				</div>



				<div class="footer-links">
					<div class="footer-links-headline">
						<h3>Follow</h3>
					</div>
					<ul class="socials negative-icons" role="list" aria-label="Social links">

						<li class="facebook">
							<a class="icon" href="https://www.facebook.com/ISRAEL21c" target="_blank">                
								<span class="byline">Facebook</span>
							</a>
						</li>
						<li class="twitter">
							<a class="icon" href="https://twitter.com/ISRAEL21c" target="_blank">
								<span class="byline">Twitter</span>
							</a>
						</li>
						<li class="instagram">
							<a class="icon" href="https://instagram.com/ISRAEL21c" target="_blank">
								<span class="byline">Instagram</span>
							</a>
						</li>
			
						<li class="linkedin">
							<a class="icon" href="https://il.linkedin.com/company/israel21c" target="_blank">
								<span class="byline">Linkedin</span>
							</a>
						</li>
						<li class="tiktok">
							<a class="icon" href="https://www.tiktok.com/@israel21c" target="_blank">
								<span class="byline">TikTok</span>
							</a>
						</li>
						<!-- <li class="youtube">
							<a href="https://www.youtube.com/user/ISRAEL21cdotcom" target="_blank">                
								<span class="byline">YouTube</span>
							</a>
						</li> -->
						<li class="pinterest">
							<a class="icon" href="https://www.pinterest.com/israel21c/" target="_blank">                
								<span class="byline">Pinterest</span>
							</a>
						</li>
		
					</ul>
				</div>



			</div>

			<div class="cr-wrapper byline">
				<div class="cr-developer">
					<span>Created by</span>
					<a href="http://www.rgbmedia.org" target="_blank" title="RGB Media"><img src="https://static.israel21c.org/www/images/rgb_white.png" alt=""></a>
				</div>
				<div class="cr-powered">Powered by <span>Salamandra</span></div>
			</div>
		</div>
    </div>
</footer>


<!-- /.under-footer -->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.israel21c.org/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.israel21c.org/wp-includes/js/clipboard.min.js?ver=2.0.11' id='clipboard-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfDktgUAAAAAAYe7Mf5sxaFmal9uTUWu47NlJ4k&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://www.israel21c.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.israel21c.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfDktgUAAAAAAYe7Mf5sxaFmal9uTUWu47NlJ4k","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.israel21c.org/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.4' id='wpcf7-recaptcha-js'></script>

<!-- facebook -->
<div id="fb-root"></div>
<script>
	var comment_counter = 0;
	window.fbAsyncInit = function() {
		FB.init({
			appId      : '648089708658550',
			xfbml      : true,
        	version    : 'v7.0'
		});
			};
	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		// js.src = "//connect.facebook.net/en_US/sdk.js";
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>
<!-- /end facebook -->

<!-- twitter  -->
<script type="text/javascript">
!function(d,s,id){
	var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
	if(!d.getElementById(id)){
		js=d.createElement(s);
		js.id=id;
		js.src=p+'://platform.twitter.com/widgets.js';
		fjs.parentNode.insertBefore(js,fjs);
	}
}(document, 'script', 'twitter-wjs');
</script>
<!-- /end twitter  -->

</div> <!-- #main -->
</body>
</html>